Hotkey not working

the ctrl+x wasnt working so i changed it to num +(the + on the numpad) and it still doesnt work pls somebody help

Please can you make sure you have the “Overlay” option enabled in the app settings. Generally issues can be cleared by follwing these steps:

  1. Close your game
  2. Close Overwolf from your system tray:
  3. Re-open Overwolf
  4. Launch your game

If you’re still seeing issues, perhaps reinstall the app.