Infinite Password Reset Loop

I had just made an account previously but needed to make this one to ask for help about this. I tried to sign in on my main account, and I know the username is right but the password I know I set for it doesn’t work. I’ve already seen that there’s another topic where someone had a similar problem but it was solved in dms with some other staff member. But basically, I try to reset my password and get sent an email, but it’s missing the reset password key. If I continue without it, I just get looped endlessly and just keep getting sent new reset password emails. Could someone help me out with this?

@RaidVigilante By chance, can you confirm the TRN ID of the account you’re having issues with?

We think we know the source of the issue, but having another account to verify with would help.

Thanks

Oh, hey there. And sure, the accounts name is going to be ʀᴀɪᴅヴィジランテ

If you need any other info, please let me know

@RaidVigilante Hi; this is caused by the ‘special characters’ in your username; this is a known bug internally that’s come to light recently. We’re working on a fix - I’ll keep you posted

Cool, just reply here i guess once everything fixed and i can sign in