R6 tracker app doesn't work

I’m having some issues with the Rainbow six siege tracker app. Recently, after some updates, the tracker starts to search the match and starts a loading loop that never ends. The only way to fix this is to uninstall the tracker and install it again; but after 1 - 2 matches it starts again with the same problem. I’ve never had this issue in the past.

Can you please help me to fix this? thanks


Have you tried uninstalling Overwolf then reinstalling it? If the problem persists after that, it would be helpful if you send your Overwolf logs please. The logs will allow us to determine the issue.

Thanks :slight_smile:

Thank you for your answer.
Yeah i tried to reinstall also Overwolf, but i’ve the same issue.

Today i’m not able to reproduce the problem, but i’m pretty sure that is because it happens only playing ranked. Anyway i got the log zip and i saw there is a log file about yesterday, check this one. If i remember well only the first match of yesterday the tracker was working.

This is a zip folder containing the original zip and the log file about yesterday: DropMeFiles – free one-click file sharing service

Thank you, I’ll have a look a little later when I can. If it happens again, please create some more logs a couple minutes after the infinite loading occurs, it’s a lot easier to find in the logs that way.

Thanks! :slight_smile:

1 Like

Here a new log zip.

I played since 21:46 with the same issue.
Let me know what you find.

I wanted to provide some updates on this difficult situation of the tracker not working. A couple of days ago I tried to uninstall overwolf by manually removing all traces of leftover files, in order to do a clean install. Well, nothing has changed, the tracker is still not working.

Tonight I was a little nervous due to the inability to use the tracker and I did some tests. I uninstalled the latest version of overwolf (0.201) and installed the previous one (0.199). Guess what! It started working again with the speed and joy of the past!

So in closing, you guys now have confirmation that the overwolf development team has released an update that conflicts with your application. I hope you can find the problem and fix it before the version of overwolf I am using becomes too outdated to use.

I hope to hear from you soon.


Thanks for the additional info! Please could you add me on discord? My tag is Post#2128

It seems like you managed to reproduce the issue a lot better than I could on my system, Overwolf provided a debug plugin which allows a better viewing of the issues when logs are generated. I’ve been trying for hours to reproduce the issue and just can’t. If you wouldn’t mind, would you be able to install the plugin, then when the issue happens, you just generate logs like normal and note down the time of the issue. It would be massively appreciated if you are happy to do it?

Thanks! :slight_smile:

Yeah, i added you.
i’m a developer and i’m happy to help others fix issues. :grin: