Still can't login to

I still can’t login to, my clock is in time, and even though when I click the support link and it takes me to Tracker Network Contact Us and I’m logged in, in the www. I am not logged in. The issue is, I’m trying to get the overlay for OBS, but as I’m not logged in I can’t have the link. I tried changin browser and using anonymous tab. At first in the anonymous tab I was taken to the credentials form, where I inserted my crendentials but when I logged in was taken back to the home page, not logged in and again, as in my normal tab, when I click “log in’” again it happens nothing.

Can you try again? We were doing some pretty big upgrades today.

still not able =( I go from the obs overlay page to home page directly

@leya1337 @Chropex How are you trying to sign in? Can you go to the homepage and click sign in?

Hey @Chropex, we just deployed a change which may fix the issue you’re having. Could you give it a try and let me know?

fixed, my time was 1min behind the real time XD

I am having the same problem, were you able to solve it?

If you are still experiencing this problem, please ensure your computer/phone clock is set to automatically sync and is not manually set.

We realize this is inconvenient and we’re working on a solution.

1 Like

Hey, how are you doing? Thanks for the tip, actually indeed my clock was 4 minutes late, even though I used the automatic setting, and as soon as I corrected it, it worked!
I appreciate the help!

Yes I have! I manually changed my clock to correct it, it was 4 minutes late, and changed back to automatic again. It worked fine lol