My tracker says 401 unauthorized

i have a ios and i checked everything and its all fine.
It worked fine yesterday but now i cant even claim my game played.Preformatted text

Hi @Hypinitup,

Could you please describe where exactly in the app this error appears? If possible, please attach a screenshot.

I am also experiencing this issue.
At first I thought maybe they changed the leaderboard to something only premium users can view?
My second thought is that it could be related to changing my Epic username recently and that might be confusing the app?

Here is a screenshot of what it looks like @LostBlood . I had a 30+ day streak and was almost mythic. It’s disappointing not to be able to check it.

Okay I just went into my tracker network settings in browser and disconnected and reconnected my Epic account. It reset my streaks, but I am able to see the little leaderboard again. Maybe it will work for you also @Hypinitup if you are still having the same issue?

I have the same issue and I can’t contact support I get another error
I’m paying the membership

@Lunar.Cat You fixed it because I have the same problems

@Sirkacz123 Hi, what’s your TRN user ID? I’ll take a look at it.
This issue is usually caused by not having the correct ID linked to your profile, but I’ll take a look now.

Can you also verify which game/title you are playing?

Thank you